BREIZHLAND

Regroupement Amical des LAND-ROVER de BRETAGNE et d'ailleurs!
 
AccueilAccueil  CalendrierCalendrier  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  breizhland.combreizhland.com  ConnexionConnexion  

Partagez | 
 

 Problème ECU...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
defender80
En rodage


Masculin Nombre de messages : 26
Age : 38
Localisation : Friville-Escarbotin
Véhicule(s) : Defender 110 td5 1999
Date d'inscription : 26/01/2013

MessageSujet: Problème ECU...   Ven 16 Mai 2014 - 15:58

Bonjour à tous  
Allez, encore un nouveau problème... Mad  Moi qui commençait à envisager de poursuivre ma préparation pour enfin pouvoir profiter de mon def...
Je roulais tranquillement sur une nationale pour un petit trajet de 14 kms allez retour et d'un coups mon def cale  Suspect  Je redémarre au quart de tour puis 200 m plus loin recale  Suspect  Suspect je redémarre, j'arrive tant bien que mal à sortir de la nationale et me mettre dans un coin plus tranquille, il recale et impossible de redémarrer, je vérifie sous le capot mes branchements,etc... et rien d'anormal et bien sûr je n'avais pas prit mon nanocom  No . Après quelques minutes, il redémarre au quart de tour et j'atteins ma destination, je le coupe et une demi heure plus tard plus moyen de démarrer  Sad . Je retourne chez moi, en stop, récupère mon nanocom et un ECU, verdict: défaut sur les 5 injecteurs  Question  je branche mon ancien ECU, mon def démarre au quart de tour et je rentre chez moi sans problème. J'effectue une recherche un peu plus approfondie, je recharge une map et toujours rien. Je décide donc d'ouvrir l'ECU et là... une odeur de brûler et un composant de foutu  Mad (voir photos)
Est-ce que c'est réparable? si oui, facilement ou par un pro? et Surtout qu'est ce qui a bien pu provoquer ce problème??
Pour info, pas de trace d'huile au niveau de l'ECU et le faisceau (injecteurs et ECU) changé il y a quelques mois.
Du coup aujourd'hui je n'ose même plus le démarrer...


Revenir en haut Aller en bas
mig62
En rodage
avatar

Masculin Nombre de messages : 34
Age : 40
Localisation : LENS 62
Véhicule(s) : land rover 110 2.5DT 1988
Date d'inscription : 23/02/2013

MessageSujet: Re: Problème ECU...   Ven 16 Mai 2014 - 18:24

salut  

Pas compliqué à changer. Juste avoir la bonne pièce (magasin d’électronique) un bon pti fer a souder et... on s applique. faire attention de ne pas trop chauffer les composants qui sont à coté.

Revenir en haut Aller en bas
defender80
En rodage


Masculin Nombre de messages : 26
Age : 38
Localisation : Friville-Escarbotin
Véhicule(s) : Defender 110 td5 1999
Date d'inscription : 26/01/2013

MessageSujet: Re: Problème ECU...   Sam 17 Mai 2014 - 9:18

Ouf !! Ça me rassure, je n'ai plus qu'à trouvé le composant...pour la soudure je suis pas un pro mais avec de la patience et de l'application ça devrait le faire...
Mais à votre avis c'est une faiblesse électronique et plus particulièrement du composant ou le problème est en amont  Question  Parce-que je ne voudrais pas que ça recommence dans quelques kms  No
Revenir en haut Aller en bas
mig62
En rodage
avatar

Masculin Nombre de messages : 34
Age : 40
Localisation : LENS 62
Véhicule(s) : land rover 110 2.5DT 1988
Date d'inscription : 23/02/2013

MessageSujet: Re: Problème ECU...   Sam 17 Mai 2014 - 9:25

salut   

alors ça, c est tout le mystère de l électronique ... on ne sait pas pourquoi ça ne marche plus... mais vice et versa aussi  lol! 

Ce que je sait, c est que sur la plupart des plaques électronique déjà montées, les composants sont parfois moins résistant que ceux vendus dans le commerce. ( j ai eu le tour sur le thermostat d un chauffage).

bon courage..
Revenir en haut Aller en bas
lorangerover
BreizhLandManiac
BreizhLandManiac
avatar

Masculin Nombre de messages : 6409
Age : 50
Localisation : Le Ch'nord / le Mans
Véhicule(s) : Range V8 3,9 inj boite 4 de 77 + Vogue V8 4.6 inj BA de 89
Date d'inscription : 15/03/2006

MessageSujet: Re: Problème ECU...   Dim 18 Mai 2014 - 22:41

Faut déja savoir ce que c'était !!!!....
Et connaitre sa "valeur" ou "capacité" ou ?.....
Ca ressemble à une résistance de puissance mais ????....  Suspect scratch 
En espérant que ça n'ait pas flinguer le reste ce qui ne serait pas étonnant !....
Revenir en haut Aller en bas
Velar
Initié
Initié
avatar

Masculin Nombre de messages : 79
Age : 57
Localisation : Vendée
Véhicule(s) : DEF TD5 (longueur variable suivant utilisation)
Date d'inscription : 19/10/2008

MessageSujet: Re: Problème ECU...   Lun 19 Mai 2014 - 9:22

Pas si simple, ton circuit a bien morflé.

Il semble percé par la chaleur, dans quel état sont les pistes qui doivent certainement passer en dessous ?
Revenir en haut Aller en bas
defender80
En rodage


Masculin Nombre de messages : 26
Age : 38
Localisation : Friville-Escarbotin
Véhicule(s) : Defender 110 td5 1999
Date d'inscription : 26/01/2013

MessageSujet: Re: Problème ECU...   Lun 19 Mai 2014 - 19:34

 

Ce soir j'ai démonté le cache inférieur de mon ECU et à ma grande surprise, il n'y a aucune trace sur la face inférieure de la carte (voir photo 1)...enfin, au niveau du composant grillé car à un autre endroit, qui n'a rien à voir, c'est l'étain d'un petit composant qui a fondu  Crying or Very sad (photo 2).
Je me suis lancé dans la recherche de composants électroniques mais c'est la jungle, surtout quand on ne sait pas exactement ce que l'on cherche...



Revenir en haut Aller en bas
mig62
En rodage
avatar

Masculin Nombre de messages : 34
Age : 40
Localisation : LENS 62
Véhicule(s) : land rover 110 2.5DT 1988
Date d'inscription : 23/02/2013

MessageSujet: Re: Problème ECU...   Mar 20 Mai 2014 - 9:28

Salut,

Si tu as un magasin d'électronique à proximité ou un lycée option électrotechnique, tu peux leur demander conseil sur la pièce, et même au lycée, le changement de pièce et le test de certaines zone de la platine. Au vu du cout de la platine, ça peut valoir le coup.
Revenir en haut Aller en bas
camionnette Jaguar
En rodage
avatar

Masculin Nombre de messages : 14
Age : 55
Localisation : St ÉTIENNE de MONTLUC
Véhicule(s) : DEF110SW JAGUAR LAND-ROVER
Date d'inscription : 27/03/2014

MessageSujet: schéma   Mer 21 Mai 2014 - 17:05

salut,

Bon courage... si t'as pas le schéma électronique de la carte avec le plan d'implantation correspondant tu sauras jamais ce qui a pu cramer comme ça, avec un peu de chance si quelqu'un à le même module que toi qu'il t'envoie une photo et là on aura peut-être plus de chance de savoir ce que c'est... après il faut tester tout ce qui est relié par les pistes à ce composant et vérifier que tout est correct, il y a du boulot mais ça doit être faisable  
Revenir en haut Aller en bas
http://www.adca44.fr
Contenu sponsorisé




MessageSujet: Re: Problème ECU...   

Revenir en haut Aller en bas
 
Problème ECU...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème démarrage Hornet 600
» Problème démarrage 206CC 1.6 HDI Aucune communication calculateur
» joue très bien les fers mais pas les bois: problème de grip
» Problème de vanne de commande de turbo.
» Problème d'ampoule

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BREIZHLAND :: Evénements, Nouvelles, Actualités :: Un petit coup de main?-
Sauter vers: